problems...

Page 1 of 2 1, 2  Next

Go down

problems...

Post  kevin6192 on Mon May 04, 2009 11:41 am

okay so my aircon is being really retarded..
driver side aircons are blowing hot air..or i should say outside air temperature.. but on the passenger side aircons are blowing cold as usual..

im also getting a weird vibrating noise somewhere in the front passenger side when im around 40 - 45 but when i press down the accelerator more...it goes away? and if i leave it, the noise is still there.
this only happens when im in drive.. it doesnt happen when i put my car into "sport mode"

any ideas?
im finding it really weird..because my car is really new.. and this is the second time my aircon has been like this.
i brought it to the dealership since my car is under warranty..
and im bringing it back AGAIN tomorrow or sometime soon
for the same reason.. and more. sheesh..

maybe the dealership might consider a trade in.. since they might have given me a faulty car? and get a M/T
haha tongue I WISH!

thanks in advance
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Mon May 04, 2009 11:53 am

man!!! that is weird!!! are you able to repeat this problem whenever you want to? If you can, next time you bring it to the dealer, have the mechanic ride with you so the tech can see and experience what you are talking about. I really do not have answer for you, just a suggestion.

Jesse or Jay are the tech savvy members in our club, maybe they can add their thoughts.

how old is your car by the way? What's the mileage? Maybe something simple like a leaking duct clamp, loose duct that allows outside air to come in and disappears when you drive around 40-50 due to the car's vibration.

Open up your hood, maybe you might find something loose.
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Mon May 04, 2009 12:04 pm

my car is less than a year..my dad got it last june.
but didnt really drive it till around september. just drove it around the go kart track a few times during the summer. no license yet. my mileage is 8475 or something like that.

my car doesnt make the vibrating noise at first.
it only starts around 40-50. but it goes away.
and it doesnt happen every time, only sometimes..
if its a loose duct. shouldnt it be happening all the time?
or no?

and the aircon. .when i turn it on.. i hear some hissing sound.
it will go away..but when i accelerate it will come back.
last time i took it to the dealer they fixed it. and i took it back around december. or janurary. so its only been a few months and problems are coming back. sheesh
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  GuamSTI on Tue May 05, 2009 2:11 am

Kevin, since your car is under warranty let them fix all the problems you are having and this is no cost to you anyway. Ask them too for a loaner while your car is in the shop.

an 09 WRX would be nice,heheheheheheh!
avatar
GuamSTI

Number of posts : 748
Registration date : 2008-12-03

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Tue May 05, 2009 2:29 am

GuamSTI wrote:Kevin, since your car is under warranty let them fix all the problems you are having and this is no cost to you anyway. Ask them too for a loaner while your car is in the shop.

an 09 WRX would be nice,heheheheheheh!

09 WRX STI would be even better!! Shocked

I think it's best to heed Jay's advice since he has intimate knowledge of dealership operations.
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Tue May 05, 2009 8:32 am

gummx97 wrote:
GuamSTI wrote:Kevin, since your car is under warranty let them fix all the problems you are having and this is no cost to you anyway. Ask them too for a loaner while your car is in the shop.

an 09 WRX would be nice,heheheheheheh!

09 WRX STI would be even better!! Shocked

I think it's best to heed Jay's advice since he has intimate knowledge of dealership operations.

you think they would really let me borrow an 09 wrx?
haha i wish! Very Happy
well my dads gunna make an appt tomorrow.
maybe ill ask them to ask to loan an 09 wrx hehe tongue
but do you think they would let me?
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Tue May 05, 2009 9:27 am

sorry, whyen i brought my car in, no loaners for Subaru owners, only BMW owners, so, we've tried before with no success!! scratch
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Tue May 05, 2009 12:46 pm

aww man.. serious?
haha
i was really looking foward to driving the wrx hahaha
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Tue May 05, 2009 12:49 pm

nothing to lose by asking again!!
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Tue May 05, 2009 12:50 pm

Jesse,

Maybe give Keith (prestige) a heads up on Kevin's car when you get a chance!
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Tue May 05, 2009 1:01 pm

yeah i know..
but i honestly dont think they would let a 16 year old drive a brand new 09 wrx ha..
oh well.

thanks. the dealer said they wont be able take in my car yet.
im not really sure why though
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  catgut on Sun May 10, 2009 5:58 pm

Hmmm, warm air on one side of the dash vents sounds like either an inoperative, malfunctioning, or leaky air blend-door (this is what mixes the cool and warm air and/or redirects the blower-motor air to vents you choose). Have you noticed any foam padding come out of the A/C registers (vents) lately?

Try the simple things, change the vent mode from face to other areas like windshield and foot to see if the warm air on one side symptoms improve, stay the same, or worsen. You may also hear whirring or unusual noises if there is a problem with the blend-doors if in fact they are faulty or maladjusted. Just something you can try so you can report it to the dealer when you are asked when/how does the concern happen; it helps them isolate the root cause with more detailed info.

Rudy has some good suggestions. Take heed and just do a simple visual inspection underhood and in wheel-wells just to see if there are any unusual things going on/loose. It really can be just a simple thing. I guess the only other logical question at this point is what did you just to to the car (if anything) before these things began occurring? Many times unusual operation can be attributed to a recent change in the vehicle to include driving style but only you would know as the primary driver. Take note of any operational conditions when these phenomenon occur so you can pass the info on to the service advisor to help isolate the cause. Also, a ride-along with the tech is a great idea so you can duplicate the concerns and they can take note. Keep us posted.

J
avatar
catgut
SCG Technican

Number of posts : 466
Age : 42
Location : In my pants
Registration date : 2008-12-03

View user profile http://guamsubieowners.org/

Back to top Go down

Re: problems...

Post  gummx97 on Mon May 11, 2009 12:12 am

Kevin has no time to take these notes!!! Where have you been?? He's the prime subie stalker in our Club!!! :tongue: tongue tongue tongue
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  tempest24 on Mon May 11, 2009 7:58 am

i think they only have foresters as loaners.... and the new wrx sedan and sti are no test drives whatsoever.... Sad lame...

but it didnt stop me from hopping in the car and starting the motor and reving!!!!! Razz
avatar
tempest24
SCG Forum Master

Number of posts : 244
Location : Guam
Registration date : 2008-12-01

View user profile http://www.facebook.com/home.php#/tempest24?ref=profile

Back to top Go down

Re: problems...

Post  gummx97 on Mon May 11, 2009 10:46 am

tempest24 wrote:i think they only have foresters as loaners.... and the new wrx sedan and sti are no test drives whatsoever.... Sad lame...

but it didnt stop me from hopping in the car and starting the motor and reving!!!!! Razz

Strange that the new sti here does not have Brembos, are they an equivalent??
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Mon May 11, 2009 3:00 pm

okay well just got my car back from the dealer
found out my freon level was low
and the vent letting outside air in wouldnt close
so they had to recharge it.
ha.. same problem like last time.
sheesh.

and for the vibrating noise.
i think its because this one day i was driving in machanao ( in a rush ) this duude from the other lane went onto my lane for i dont know what reason.. which made me swerve ( spelling? ) out of the way and into this nice big deep pothole Mad which damaged my rims pretty bad..
and maybe something got loose in that area causing the vibration? hmmm scratch

well the dealer said they "fixed" the problem..
which they didnt so i dont know.
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  GuamSTI on Thu May 21, 2009 1:39 am

Kevin, it is strange that freon is low? It can only be low if it was not charged/filled initially or there is a leak somewhere.

Prestige service? is definitely not the best even for BMW owners
avatar
GuamSTI

Number of posts : 748
Registration date : 2008-12-03

View user profile

Back to top Go down

Re: problems...

Post  gonzosti on Thu May 21, 2009 12:40 pm

GuamSTI wrote:Kevin, it is strange that freon is low? It can only be low if it was not charged/filled initially or there is a leak somewhere.

Prestige service? is definitely not the best even for BMW owners

Is it possible to bring our rides to a qualified tech / mechanic (AK / Triple J / Etc.) and recieve simple maintenance or problem fix such as Kevins and have Prestige fit the bill? Seems like a majority of Suby owners are dissatisfied with service from Prestige. Would be nice to have a choice....
avatar
gonzosti
SCG Artist/Designer

Number of posts : 518
Age : 50
Location : In Front of You!
Registration date : 2009-01-27

View user profile http://gonzoink.com

Back to top Go down

Re: problems...

Post  gummx97 on Thu May 21, 2009 1:49 pm

gonzosti wrote:
GuamSTI wrote:Kevin, it is strange that freon is low? It can only be low if it was not charged/filled initially or there is a leak somewhere.

Prestige service? is definitely not the best even for BMW owners

Is it possible to bring our rides to a qualified tech / mechanic (AK / Triple J / Etc.) and recieve simple maintenance or problem fix such as Kevins and have Prestige fit the bill? Seems like a majority of Suby owners are dissatisfied with service from Prestige. Would be nice to have a choice....

wow...this is an interesting proposition!! maybe we could take a look at the business angle of things. if you were the owner of Prestige, will you permit Subie owners to go to another shop, assuming that it is not a "certified" shop nor technician, perform maintenance on cars that are sold from your dealership? the answer might not be what we want to hear, especially if the work done is sub-standard.

It would be nice to have a choice, albeit we all probably do, it's just a matter of whether or not one is comfortable losing their car's warranty due to work done by a tech/dealer that is not "certified" by SOA...

Maybe that's why Jay, Brian, Jesse, and other subie owners work on their own cars out of necessity.
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  cabrez99 on Thu May 21, 2009 2:10 pm

I was told by a good friend of mine that i baught my car from at the Subaru dealership that prestige is not the only place that we can get our car service. He mentioned other shops that Prestige work with. I can't remember exactly the names of the shops, but i can give him a call and find out.
avatar
cabrez99

Number of posts : 419
Age : 36
Location : Mangilao
Registration date : 2009-04-26

View user profile

Back to top Go down

Re: problems...

Post  gummx97 on Thu May 21, 2009 11:30 pm

cabrez99 wrote:I was told by a good friend of mine that i baught my car from at the Subaru dealership that prestige is not the only place that we can get our car service. He mentioned other shops that Prestige work with. I can't remember exactly the names of the shops, but i can give him a call and find out.

I think it is ProLine
avatar
gummx97
SCG Vice-President

Number of posts : 549
Age : 51
Location : Guam, USA
Registration date : 2008-12-02

View user profile

Back to top Go down

Re: problems...

Post  GuamSTI on Fri May 22, 2009 9:39 am

A couple of our old timer mechanics had been trained for Subaru and when Triple J was the dealer and they are pretty good. However aside from being expensive they are not familiar with the new technology of Subaru (electrical side probably).

K&B motors is a place I would trust.
avatar
GuamSTI

Number of posts : 748
Registration date : 2008-12-03

View user profile

Back to top Go down

Re: problems...

Post  kevin6192 on Fri Aug 14, 2009 3:57 am

GuamSTI wrote:Kevin, it is strange that freon is low? It can only be low if it was not charged/filled initially or there is a leak somewhere.

Prestige service? is definitely not the best even for BMW owners

whoa.. i havent been here in awhile i totally forgot about this post
sorry if this is like 3 months late haha
i think there probably is a leak.
cuz it didnt just happen once
it would happen to me maybe every 4 or 5 months.
a/c would be good then after 4 or 5 months
it starts to get hot. or outside air temperature
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  gonzosti on Fri Aug 14, 2009 11:23 am

Anybody have AC test kit? Maybe we can help Kevin out this Sunday...Also Kevin, I'm bringing a good friend of mine son this Sunday, his name is Clayton and he mentioned that your friends from school...He is looking forward to seeing you and all of SCG's rides in action...Hope your coming...
avatar
gonzosti
SCG Artist/Designer

Number of posts : 518
Age : 50
Location : In Front of You!
Registration date : 2009-01-27

View user profile http://gonzoink.com

Back to top Go down

Re: problems...

Post  kevin6192 on Fri Aug 14, 2009 11:50 am

gonzosti wrote:Anybody have AC test kit? Maybe we can help Kevin out this Sunday...Also Kevin, I'm bringing a good friend of mine son this Sunday, his name is Clayton and he mentioned that your friends from school...He is looking forward to seeing you and all of SCG's rides in action...Hope your coming...

hey Ed,
yeah, clayton texted me the same day you guys had lunch
and im going to his house on sunday so i could follow you guys up to the track if its fine with you.
i got lost the last time i went up there xD
avatar
kevin6192

Number of posts : 122
Age : 26
Registration date : 2009-03-11

View user profile

Back to top Go down

Re: problems...

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum